Call Forwarding Issue (External)
Incident Report for TextUs™
Resolved
Latest from our provider:

"Our Engineering team has worked to resolve this issue and services have been restored. "
Posted 7 months ago. Mar 14, 2018 - 16:35 MDT
Monitoring
We received the following notification from our SMS gateway provider that handles call-forwarding. It appears to be affecting a minority of customers using call-forwarding through one of our providers in their East Coast area.

Please be advised that we are experiencing network issues that are affecting inbound origination voice traffic to numbers that are homed to our East Network. If you have DIDs routed on a route label in our IQC portal you may experience inbound call failures to the DIDs. Engineering is involved and actively working to restore. We will provide updates as soon as they are available
Posted 7 months ago. Mar 14, 2018 - 16:02 MDT