Outbound message failure for some accounts
Incident Report for TextUs™
Resolved
We have confirmed with the SMS Provider that the issue has been resolved and all outbound message traffic has returned to normal.
Posted 8 months ago. Dec 12, 2018 - 14:53 MST
Identified
We have identified an issue with our SMS Provider that is causing some accounts to fail to deliver outbound messages. Inbound message traffic remains unaffected. The SMS Provider has not provided us with an ETA but we will continue to post updates here as they become available.
Posted 8 months ago. Dec 12, 2018 - 14:33 MST
This incident affected: Supporting Applications (SMS Gateway).