System wide outage
Incident Report for TextUs™
Resolved
We have observed all message traffic return to normal as the backed up queues have been cleared. Please reach out to Support if you are continuing to experience duplicate messages or message sending failures.
Posted 22 days ago. Mar 28, 2019 - 16:03 MDT
Monitoring
We have seen inbound/outbound messaging return to normal as the message queue successfully begins to clear. You may have received duplicate messages and notifications during this time. We will continue monitoring to make sure that there are no further issues, and post an update here when the issue is confirmed to be resolved.
Posted 22 days ago. Mar 28, 2019 - 13:24 MDT
Identified
We identified a system wide issue that caused message send failures, and in some cases inbound and outbound messages to duplicate. We have applied a fix but we are now waiting for the queue of inbound and outbound messages to be cleared. We will continue posting updates here as they become available.
Posted 22 days ago. Mar 28, 2019 - 13:09 MDT
This incident affected: TextUs Web App.