Issue with Inbound Messages
Incident Report for TextUs™
Resolved
The issue with not receiving inbound messages on some accounts has now been fully resolved. If you feel you are still not receiving inbound texts, please reach out to us at support@textus.com.
Posted 8 months ago. Jun 01, 2017 - 16:05 MDT
Update
We've received an update from our SMS Gateway Provider that this is still effecting some Users. If you are still experiencing issues receiving In bound Messages, please e-mail support@textus.com and include your TextUs phone number. Thanks for your continued patience.
Posted 8 months ago. Jun 01, 2017 - 11:14 MDT
Monitoring
Our SMS Gateway provider informs us this issue should be fully resolved within the next 24 hours.
Posted 8 months ago. Jun 01, 2017 - 10:15 MDT
Identified
Our SMS Gateway Provider has informed us of an issue with some phone numbers not receiving inbound messages. The issue is actively being worked on, but could remain an issue for the next 24-36 hours. We apologize for any inconvenience and will provide updates as they come available.
Posted 8 months ago. May 31, 2017 - 11:41 MDT