MMS Messaging Delays
Incident Report for TextUs™
Resolved
Our SMS Provider has informed us that MMS issue has been resolved. All users should see outbound and inbound MMS traffic return to normal.
Posted 9 months ago. Oct 01, 2018 - 18:11 MDT
Investigating
We have been notified by our SMS Provider that they are currently experiencing MMS delays impacting inbound and outbound traffic. This will only impact some users, and only messages which contain multimedia or are over 140 characters. We will continue to post updates here as we receive them.
Posted 9 months ago. Oct 01, 2018 - 15:19 MDT
This incident affected: Supporting Applications (SMS Gateway).