Service Degradation notice
Incident Report for TextUs™
Resolved
Our SMS gateway Provider's carrier partner has restored teh connection. the issue has been resolved and messages are sending and delivering as usual.
Posted 9 months ago. Jan 06, 2018 - 10:01 MST
Identified
TextUs has been notified by our SMS Gateway Provider that their carrier partner is facing a system wide outage and that causes a delay in inbound and outbound traffic. We have not been given an ETA on when this will be resolved, but will update here once we know more.
Posted 9 months ago. Jan 06, 2018 - 08:17 MST