Data Searching Slowness
Incident Report for TextUs™
Resolved
The data searching issue has been resolved. Searching contacts, groups, and loading analytics have returned to normal functionality.
Posted 9 months ago. Nov 28, 2018 - 11:15 MST
Monitoring
A fix has been implemented and data searching is returning to normal functionality. We will continue to monitor and post an update here when the issue is confirmed to be resolved.
Posted 9 months ago. Nov 28, 2018 - 09:59 MST
Investigating
We are currently investigating an issue that is causing errors when trying to access data, such as searching for Contacts/Groups and when trying to load the Analytics page. We will post updates here as they become available.
Posted 9 months ago. Nov 28, 2018 - 08:18 MST
This incident affected: TextUs Web App.