Outbound message failure for some accounts
Incident Report for TextUs™
Resolved
We have confirmed that all outbound message traffic has returned to normal. Please reach out to Support if you encounter any further issues.
Posted 7 months ago. Jan 30, 2019 - 15:37 MST
Monitoring
A fix has been implemented by the SMS Provider and we have seen outbound message traffic return to normal. We will continue to monitor to make sure that outbound messages are delivered. Please contact support if you notice any ongoing issues.
Posted 7 months ago. Jan 30, 2019 - 13:56 MST
Investigating
We are currently investigating an issue affecting some users, which is causing all outbound messages to fail to send. Inbound message traffic remains unaffected. We are in contact with our Third Party SMS Provider to try to find a resolution and we will post updates here as they become available.
Posted 7 months ago. Jan 30, 2019 - 12:52 MST
This incident affected: Supporting Applications (SMS Gateway).