MMS Message Failure for Some Accounts
Incident Report for TextUs™
Resolved
Our SMS Provider has informed us that the MMS delivery issue has been resolved. Please reach out to Support if you continue experiencing a problem.
Posted 2 months ago. Mar 07, 2019 - 12:56 MST
Investigating
Our SMS Provider is currently investigating an issue that is causing a failure of inbound and outbound MMS (picture) messages. This will affect some accounts, but not all. We will continue to post updates here as they become available.
Posted 2 months ago. Mar 07, 2019 - 07:39 MST
This incident affected: Supporting Applications (SMS Gateway).