TextUs Systems Update
Incident Report for TextUs™
Resolved
The DNS changeover should now be fully completed and full accessibility for all users.
Posted 6 months ago. Feb 07, 2018 - 17:08 MST
Update
We are aware a minority of users are having issues accessing our main website due to a DNS hosting change and are continuing to investigate and work for a resolution for all users. A router reset may assist if you continue to experience issues.
Posted 6 months ago. Feb 07, 2018 - 07:10 MST
Monitoring
We are aware some users are having issues accessing our main website due to a DNS hosting change and are continuing to investigate and work for a resolution for all users.
Posted 6 months ago. Feb 07, 2018 - 06:47 MST
Identified
We are working on an issue that prevents users from being able to log into TextUs. Our hosting platform is currently down for a quick update and services should be restored shortly
Posted 6 months ago. Feb 06, 2018 - 21:53 MST