Outbound and Inbound Message Failure for Some Accounts
Incident Report for TextUs™
Resolved
Our Provider has identified and resolved this issue.
Posted 2 months ago. Feb 09, 2019 - 13:41 MST
Investigating
We are currently investigating an issue affecting some users that is causing all outbound and inbound messages to fail. Our Third Party SMS Provider is working on a resolution and we will post updates here as they become available.
Posted 2 months ago. Feb 09, 2019 - 12:10 MST
This incident affected: TextUs Web App and TextUs Chrome Extension.