Unconfirmed messages
Incident Report for TextUs™
Resolved
Our SMS Gateway provider had a minor issue that has now been resolved.
Posted 9 months ago. Jan 24, 2018 - 09:13 MST
Investigating
We are currently investigating reports of messages being 'unconfirmed' and lacking in delivery receipts.
Posted 9 months ago. Jan 24, 2018 - 08:41 MST