DLR and Inbound message issues
Incident Report for TextUs™
Resolved
Our SMS Gateway provider had a minor issue that has now been resolved. Please reach out to support@textus.com if you continue experiencing any issues.
Posted 10 months ago. Aug 22, 2018 - 10:54 MDT
Investigating
Some users are experiencing issues with inbound message delivery and outbound message delivery receipts. We are currently working with our SMS provider to investigate.
Posted 10 months ago. Aug 22, 2018 - 10:43 MDT
This incident affected: Supporting Applications (SMS Gateway).