Mobile Numbers Showing as Landlines
Incident Report for TextUs™
Resolved
Number lookups have returned to normal in our SMS Provider’s system and all mobile numbers should now be correctly identified in both the Chrome Extension and on spreadsheets.
Posted 8 months ago. Sep 05, 2018 - 12:06 MDT
Update
Our SMS Provider continues to work towards a resolution for number lookups returning as landlines. We are awaiting more information from them and at this time we currently do not have an ETA for a resolution.
Posted 8 months ago. Sep 05, 2018 - 07:32 MDT
Investigating
Our SMS Provider is currently experiencing an issue where all number lookups are returning as landline. We will provide an update as soon as the issue is resolved, but at this time we have not been provided an ETA.
Posted 8 months ago. Sep 04, 2018 - 10:32 MDT
This incident affected: Supporting Applications (SMS Gateway).