AT&T Toll-Free Latency
Incident Report for TextUs™
Resolved
Our Toll-Free provider has informed us that AT&T Engineers have resolved the recent ongoing issues with MO/MT latency. This incident has been resolved.
Posted about 1 year ago. Aug 17, 2018 - 09:13 MDT
Update
Ongoing Latency on MO/MT messages from Toll Free numbers to AT&T (Update)
Watching (Messages)

AT&T Engineers are continuing work towards resolution of current latency issues.

AT&T Engineers are continuing to monitor the situation, but some Customers may still see a delay in MO/MT traffic.
Posted about 1 year ago. Aug 15, 2018 - 10:34 MDT
Monitoring
We have been made aware that AT&T engineers are working on an issue with their network accepting Toll-Free messages. This issue is not in control of TextUs but we wish to make you aware of what AT&T are reporting to us

There is ongoing Latency on MO/MT messages from Toll Free numbers to AT&T

AT&T Engineers are continuing to monitor the situation, but some Customers may still see a delay in MO/MT traffic.

AT&T has scheduled a maintenance window for 8/14/2018, 8pm - 4am PST / 10pm - 6am CDT
Posted about 1 year ago. Aug 13, 2018 - 16:16 MDT
This incident affected: Supporting Applications (Toll-Free Provider).