Search/Upload issues
Incident Report for TextUs™
Resolved
All issues regarding Search have been resolved.
Posted about 1 year ago. Apr 05, 2017 - 08:10 MDT
Update
Our database search provider is continuing to experience significant slowdowns managing our search requests. As a result, we have been forced to turn off the Search functionality in both Contacts and Messages until this feature can function properly. This means that you may be unable to accurately search messages or contacts created in the last 24 hours. Our Analytics functionality will also be affected.

We are working on a fix to this and will update this page when the issue is resolved.

Logging of notes to integrated accounts, uploading spreadsheets, creating Groups should all now be functioning.
Posted about 1 year ago. Apr 04, 2017 - 09:30 MDT
Monitoring
This issue is still on going and please be advised if you have an integration with TextUs (Bullhorn/erecruit/Laboredge/JobDiva) the logging of notes is also being affected by this.
Posted about 1 year ago. Apr 04, 2017 - 08:37 MDT
Identified
Our search provider is currently experiencing issues. This is causing slower spreadsheet upload time, failed searches, failed batch actions, failed group deletions, failed contact deletion, etc.
Posted about 1 year ago. Apr 03, 2017 - 16:15 MDT