Messaging Delay for Some Accounts
Incident Report for TextUs™
Resolved
We have observed all message delivery rates return to normal. Please reach out to Support if you continue experiencing any difficulties!
Posted Mar 05, 2019 - 10:39 MST
Monitoring
Our SMS Provider reports that their systems have recovered, and all messages are are no longer experiencing delivery delays. We will continue monitoring until we have confirmed there are no ongoing issues.
Posted Mar 05, 2019 - 09:57 MST
Identified
Our SMS Provider has notified us of a messaging delay of about 15 minutes for all inbound and outbound messages. This will only affect some accounts, not all. They are working to restore service at this time, and we will provide updates here as they become available.
Posted Mar 05, 2019 - 09:43 MST
This incident affected: Supporting Applications (SMS Gateway).