TextUs Network Down
Incident Report for TextUs™
Resolved
Thank you for your patience. We are back up and running. You should still be able to receive any inbound messages that were missed during the downtime.
Posted 5 months ago. Nov 29, 2017 - 18:04 MST
Investigating
We are aware of an issue where our network is currently down. Our engineers are working to get this resolved and the issue should be fixed within the hour. Your inbound messages will not be lost once this has been resolved.
Posted 5 months ago. Nov 29, 2017 - 18:00 MST