Possible Outage
Incident Report for TextUs™
Resolved
Our team has identified and resolved the issue experienced with the site being down this morning. All systems are fully operational.
Posted 22 days ago. Dec 29, 2017 - 09:18 MST
Monitoring
Our team has pushed a fix that should result in TextUs operating again, but we are still looking into the issue in a bit more detail. We will update again when we have more information.
Posted 22 days ago. Dec 29, 2017 - 08:25 MST
Investigating
We are investigating reports of a possible outage and will have further information shortly
Posted 22 days ago. Dec 29, 2017 - 07:13 MST