Chrome Extension Issues
Incident Report for TextUs™
Resolved
We have resolved the issue with the TextUs Chrome Extension. Users will find they need to refresh their TextUs page and in some cases may need to log back out and in to regain full functionality.
Posted 7 months ago. Jan 19, 2018 - 13:17 MST
Monitoring
We've identified the issue and are working towards resolving.
Posted 7 months ago. Jan 19, 2018 - 09:39 MST
Investigating
We're currently investigating issues with our Chrome Extension having issues sending and receiving messages
Posted 7 months ago. Jan 19, 2018 - 09:04 MST