1800 Number issue
Incident Report for TextUs™
Resolved
The issue with 1800 numbers appears to have been resolved by the external provider.
Posted 6 months ago. Jul 13, 2017 - 08:03 MDT
Monitoring
We are monitoring an issue that has been identified with 1800 numbers having delivery issues. It is an issue with an external provider and are awaiting updates from them.
Posted 6 months ago. Jul 12, 2017 - 14:33 MDT