Web app issues
Incident Report for TextUs™
Resolved
TextUs should now be fully functional again.

We apologize for the inconvenience or problems this may have caused and are investigating to prevent a repeat in the future.
Posted 4 months ago. Apr 26, 2018 - 09:20 MDT
Identified
A regularly scheduled update to the TextUs database, last night, has caused a system-wide outage. Our engineers are working vigorously to get this resolved as soon as possible.

While any downtime is highly irregular for TextUs, we apologize for the inconvenience or problems this may have caused.
Posted 4 months ago. Apr 26, 2018 - 08:24 MDT
Investigating
We are currently investigating why the web app is down.
Posted 4 months ago. Apr 26, 2018 - 06:40 MDT