Message Delays
Incident Report for TextUs™
Resolved
We have confirmed that the issue with message transmissions has now been resolved. We are unsure at this time if the delays will be delivering messages throughout the evening. If you are still experiencing issues, please email support@textus.com for further assistance.
Posted over 1 year ago. May 25, 2017 - 17:03 MDT
Investigating
Our SMS Gateway Provider is currently experiencing a connectivity issue with their cloud services provider. You may experience intermittent issues with delay in message transmission. At this time, we have not been provided with a resolution ETA.
Posted over 1 year ago. May 25, 2017 - 12:25 MDT