Icon issue for users
Incident Report for TextUs™
Resolved
We've resolved this issue - users will simply need to refresh their TextUs app and all icons will be restored.
Posted 11 months ago. Nov 08, 2017 - 08:58 MST
Identified
We've identified an issue causing the icon images to not load - however the sending of messages remains fully functional and the tool-tips will give you the name of the icon still. We hope to have this resolved very soon.
Posted 11 months ago. Nov 08, 2017 - 08:09 MST
Investigating
We're currently investigating an incident causing TextUs sidebar icons to not display for PC users.
Posted 11 months ago. Nov 08, 2017 - 07:54 MST