Backlogged issues
Incident Report for TextUs™
Resolved
Majority of issues have now resolved and our backlog queue has cleared.
Posted 6 months ago. Apr 20, 2018 - 12:50 MDT
Monitoring
A number of internal services were backlogged for a while this morning. Our search functionality and our ATS notes will have been impacted. We are working on a fix for this.
Posted 6 months ago. Apr 20, 2018 - 11:58 MDT