Email Service Outage
Incident Report for TextUs™
Resolved
Notification and login emails are successfully being delivered. Please contact Support if you are still having trouble getting emails!
Posted 8 months ago. Oct 29, 2018 - 12:17 MDT
Monitoring
A fix has been implemented and we are monitoring the results of email delivery. Please reach out to support@textus.com if you are still experiencing issues with email notifications!
Posted 8 months ago. Oct 29, 2018 - 09:18 MDT
Identified
We have identified an issue that will prevent emails from certain @textus.com domains from going through, including text message notifications and password reset emails. We are working towards a resolution and will continue to post updates as they become available.
Posted 8 months ago. Oct 29, 2018 - 09:02 MDT