Outbound Message Failure
Incident Report for TextUs™
Resolved
The outbound message incident has now been resolved. Messages that were sent during the brief downtime are being delivered.
Posted 8 months ago. Aug 25, 2017 - 15:41 MDT
Identified
We are experiencing Network Issues which will cause delays in messages being sent. We expect to have this resolved within the hour. All messages should be delivered within that time.
Posted 8 months ago. Aug 25, 2017 - 14:46 MDT