Toll-Free Number Messaging
Incident Report for TextUs™
Resolved
Our Toll-Free Provider identified and fixed an issue with Inbound and Outbound messages. Message traffic to and from Toll-Free numbers appears to have returned to normal levels.
Posted 12 months ago. Sep 04, 2018 - 13:11 MDT
Investigating
Our Toll-Free Provider is currently investigating an outage affecting Inbound and Outbound messages. We will continue posting updates here as we receive them.
Posted 12 months ago. Sep 04, 2018 - 12:42 MDT
This incident affected: Supporting Applications (Toll-Free Provider).