Toll Free Number Messaging Delays
Incident Report for TextUs™
Resolved
Our Toll Free Provider has seen all outbound and inbound message traffic return to normal. Please reach out to Support if you continue experiencing issues.
Posted 6 months ago. Feb 13, 2019 - 13:57 MST
Monitoring
Our Toll Free provider has seen the issue with inbound and outbound message delays stabilize. We are continuing to monitor message traffic on Toll Free numbers at this time.
Posted 6 months ago. Feb 13, 2019 - 12:52 MST
Identified
Our Toll Free provider is currently experiencing a delay in inbound and outbound SMS messaging to all carriers. They are addressing the issue and we will continue to provide updates here as we receive them.
Posted 6 months ago. Feb 13, 2019 - 11:06 MST
This incident affected: Supporting Applications (Toll-Free Provider).