Delivery Receipt Failure for Virtual Numbers
Incident Report for TextUs™
Resolved
Delivery Receipts are now working for all numbers. Please reach out to support@textus.com if you continue to have any issues.
Posted 7 months ago. Sep 10, 2018 - 17:19 MDT
Investigating
Delivery Receipts are currently not coming through on Virtual Numbers for some users, although messages are being delivered. We are investigating with our SMS Provider, but we do not currently have an ETA on a fix.
Posted 7 months ago. Sep 10, 2018 - 15:27 MDT
This incident affected: Supporting Applications (SMS Gateway).