MMS Message Failure for Some Accounts
Incident Report for TextUs™
Resolved
Our SMS Provider has applied a fix for this issue and we have confirmed that outbound and inbound MMS messages are now routing properly for all accounts. Please contact Support if you are still experiencing any issues!
Posted May 20, 2019 - 17:14 MDT
Identified
Our SMS Provider has identified the issue and is working on a resolution with the highest priority. We will continue posting updates here as they become available to us.
Posted May 20, 2019 - 15:33 MDT
Investigating
Our SMS Provider is currently investigating an issue that is causing a failure of inbound and outbound MMS (picture) messages. This will affect some accounts, but not all. We will continue to post updates here as they become available.
Posted May 20, 2019 - 10:17 MDT
This incident affected: Supporting Applications (SMS Gateway).