Delivery Receipts & Unconfirmed Messages
Incident Report for TextUs™
Resolved
The issue with not receiving delivery confirmations has now been resolved. If you are still experiencing any trouble with this, please send an email to support@textus.com for further assistance.
Posted about 1 year ago. May 25, 2017 - 17:04 MDT
Investigating
We are currently receiving delayed or Unconfirmed Status responses form the carriers. As a result you may see an unusual number of messages not displaying Delivered or showing an Unconfirmed status for Broadcasts. Unconfirmed do NOT mean Undelivered. It simply indicates that we did not received a confirmation receipt from the carriers, at that time. We are waiting for the network providers to correct the issue.
Posted about 1 year ago. May 25, 2017 - 09:50 MDT