Investigating Outbound Message Delay
Incident Report for TextUs™
Resolved
The issue appears to be resolved. Please don't hesitate to reach out to support@textus.com if you continue to experience issues.
Posted 6 months ago. Jan 08, 2018 - 15:20 MST
Investigating
We are investigating reports of outbound message delay caused by one of our SMS providers. Messages ARE being delivered but with a time delay.
Posted 6 months ago. Jan 08, 2018 - 14:56 MST